Important Content Update Message
We are currently updating the OP Help Center content for the release of OP 20. OP 20 (official version 20.0.x) is the certified, 2015 Edition, version of the Office Practicum software. This is displayed in your software (Help tab > About) and in the Help Center tab labeled Version 20.0. We appreciate your patience as we continue to update all of our content.

Objective: Protect Electronic Health Information

The information in this article is used for Meaningful Use Stage 2 (2018 and prior years). The information should NOT be used for Promoting Interoperability (formerly MU Stage 3, attestation years 2019 and after). If you need information for Promoting Interoperability, select from the links below.
  • Attest to Only (No threshold %)
  • Attest that you have conducted or reviewed a security risk analysis, implemented security updates as necessary and corrected identified security deficiencies as part of a risk management process. This should be documented with individual(s) who conducted the analysis, including date it was performed or reviewed.  Must be done annually.