We are currently updating the OP Help Center content for the release of OP 14.19 or "OP 19". OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

Cloud Peripherals

This documentation applies to the OP Cloud environment.

Printers

  • Required network attached printer.
  • Approved iDevice printers:
  • Approved manufacturers:
  • HP
  • Dell
  • Lexmark
  • Brother
  • Epson
  • Canon

Scanners

  • TWAIN compliant models required.
  • Approved document scanners:
  • Fujitsu fi series scanners
  • Xerox docu-mate series scanners
  • Insurance card scanners can also be used in the OP Cloud. Approved models include:
  • Scan Shell 800DX/N
  • BizCardReader 901
  • BizCardReader DuplexScan 1200

Input Devices

  • Bar code scanners can be used for Vaccine inventory tracking.
  • Approved Models
  • DataLogic Gryphon GD4400-HC 2D (USB Cable)
  • DataLogic Gryphon GM4400-HC 2D (USB Cordless)
  • DataLogic Gryphon GBT4400-HC 2D (Bluetooth model)
  • Welch Allyn Vitals devices are not supported on OP Cloud.
  • Credit card scanners can be used to capture patient payment information.
  • Approved Models
  • Magtek Dynamag PN-21073075
  • If your swiper is in HID mode, please contact Support for instructions on converting it to a keyboard emulated swiper.

Cameras

  • TWAIN compliant Microsoft certified USB webcams are supported.
  • If you purchase a webcam that does not come with TWAIN drivers, OP has ability to enable any Windows certified webcam.