We are currently updating the OP Help Center content for the release of OP 14.19 or OP 19. OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

Customizing the OP Superbill

Version 14.19

The following is an example of how to customize the OP Superbill to include the fields required by your practice.  Any OP Report can be customized using the same techniques shown in this example.

Open the Report in OP Reports

  1. Navigating to OP Reports:  Tools tab > OP Reports button. 
  2. From the All Folders section of the window, select the Front_Desk_Rpts folder.
  3. In the Contents of the Front_Desk_Rpts section of the window, select OP_SuperBill. 
  4. Right-click the report and select Design. The Report Builder window opens.

Save a Copy of the Report

Prior to altering a report in OP Reports, it is recommended to create a copy of the original report because mistakes can be difficult to undo.  To save a copy:

  1.  Click File in the Main Menu of the Report Builder window.
  2. Select Save As... 
  3. Set the name of the copy.
  4. Click the Save button.

  1. After saving a copy of the report, close out of the Report Builder window.  
  2. Navigate to and select Design in the right-click menu to open the Report Builder for the copy.
  3. Make your edits. The fields that make up the OP Superbill should now be visible on screen.  The procedures and codes on the Superbill are labels filled with text that can be easily changed to show the procedures you would like to include.  The patient information at the top of the report uses DBText components to pull information directly from the database.  You can remove these fields by selecting them and pressing the delete button on the keyboard.
  4. Save your work when complete.

Replacing or Deleting a Procedure Code

The easiest way to customize the superbill is to replace the text of an existing field to show the new procedures you would like to add.  To do this:

  1. Click on the code of the procedure you would like to replace.  
  2. Use the edit box on the toolbar to delete the code number and type the new one.  
  3. Repeat this process to change the text in the Procedure name label.  
  4. If there is a procedure listed you would like to remove, but don't have a code to replace it with, select the CODE and PROCEDURE labels and press the Delete button on the keyboard.

Saving Customizations

Once you are satisfied with the changes made to the superbill, click File > Save, then close the Report Builder. If you would like to replace the original superbill with your edited version, move the original Superbill to another folder, or to the Recycle Bin, and rename the report you modified.  Remember to empty the recycling bin before closing OP Reports to delete the report from your database.

Office Practicum Support offers a report customization service for a fee. If you require more complicated modifications, please contact Office Practicum Support to discuss your needs.
Version 14.10

The following is an example of how to customize the OP Superbill to include the fields required by your practice.  Any OP Report can be customized using the same techniques shown in this example.

Open the Report in OP Reports

OP reports can be opened by clicking the 'OP Reports' icon on your desktop.  If you cannot find this icon,  open your OP folder and find the OP Reports executable.  Find the OP_SuperBill report located in the Front_Desk_Rpts folder.  Then, right-click the report and select Design from the pop-up menu.

Save a Copy of the Report

It is a good idea to customize a copy of the original report because mistakes can be difficult to undo.  To save a copy, click File from the main menu, and select Save As... Set the name of the copy, then click the Save button.

After saving a copy of the report, close out of design mode.  Then, open the copy you saved in design mode.  You can now begin customizing.

Customizing the Superbill Report

The OP_SuperBill report will open in Design mode.  When it opens, you will see a gray background with a SubReport object located at the top.  The information of the OP Superbill is stored in the SubReport.  To view the subreport, click the SubReport1 tab at the bottom of the screen.

The fields that make up the OP Superbill should now be visible on screen.  The procedures and codes on the Superbill are labels filled with text that can be easily changed to show the procedures you would like to include.  The patient information at the top of the report uses DBText components to pull information directly from the database.  You can remove these fields by selecting them and pressing the delete button on the keyboard.

Replacing or Deleting a Procedure Code

The easiest way to customize the superbill is to replace the text of an existing field to show the new procedures you would like to add.  To do this, click on the code of the procedure you would like to replace.  Then use the edit box on the toolbar to delete the code number and type the new one.  Repeat this process to change the text in the Procedure name label.  If there is a procedure listed you would like to remove, but don't have a code to replace it with, select the CODE and PROCEDURE labels and press the Delete button on the keyboard.

Saving Customizations

Once you are satisfied with the changes made to the superbill, click File > Save, then close the Report Design window.  Your custom copy of the Superbill can be printed from the [F7] Schedule.  If you would like to replace the original superbill with your edits, move the old Superbill to another folder, or to the Recycle Bin, and rename the report you modified.  Remember to empty the recycling bin before closing OP Reports to delete the report from your database.

Office Practicum Support offers a report customization service for a fee. If you require more complicated modifications, please contact Office Practicum Support to discuss your needs.