We are currently updating the OP Help Center content for the release of OP 14.19 or "OP 19". OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

Export Meaningful Use QIC Data to Microsoft Excel

Version 14.19

Overview

This article will instruct how to export Meaningful Use QIC (MU Calculator) data to a Microsoft Excel file. In addition, for measures that include a patient list of Met and Not Met, you will be instructed on how to produce a PDF document. It is important that you save the MU Calculator data throughout all reporting years as evidence.

Note: The version of Excel used in this article may be different than the version used at your practice. Please consult Microsoft Excel documentation for importing XML in Excel if these directions differ from your current version.

Export data from QIC to Microsoft Excel

  1. Select Tools > QIC (MU Calculator) from the main menu.
  2. Select the desired report in the Report group field dropdown list. 
  3. Enter the reporting period date in the Date range fields.
  4. Select a provider from the Provider dropdown list.
  5. Select the All checkbox or choose the desired location from the Location dropdown list.
  6. Click the Refresh button.
  7. Once the report has completed calculating, click the XML button.
  8. Navigate to a folder, enter a File name, and click the Save button. 

Note: Click here for information on saving files from the Cloud.
  1. You are returned to OP QIC window. Click OK to close the Information window.
  2. Repeat the above steps above if additional reports are needed.
  3. After you have completed exporting all XML files, open Excel.
  4. Click the Data tab and click the dropdown arrow on From Other Sources.
  5. Select From XML Data Import.

  1. Navigate to the folder and select the XML.
  2. Click Open.
  3. The Import Data window opens. Click OK.
  4. You may use Microsoft Excel formatting to design the report. It is important to have columns R through Z visible, these are the required calculations.
  5. Click File > Save As. In the Save As window, name the document and navigate to the folder where the file will be saved. 
  6. Click Save button.
  7. Repeat Steps 12 through 19 for all files.

Print patient list to PDF

  1. Click the Tools > QIC (MU Calculator) from the main menu.
  2. Select the report from the Report group dropdown list.
  3. Enter the reporting period date in the Date range fields.
  4. Select a provider from the Provider dropdown list.
  5. Choose the location from the Location dropdown list or select the All checkbox.
  6. Click the Refresh button.
  7. Once the report has completed calculating, select a Measure in the grid and click the Patient List/Description tab.
  8. Expand the Performance Status: Met and the Performance Status: NOT Met groups.
  9. Click the Print List button. The Print Preview window appears.
  10. Click the Export to PDF button.

  1. The PDF Export Options window opens. Click OK.
  2. Navigate to a folder where you want to save the file, enter a File name, and click Save
Note: Click here for information on saving files from the Cloud.
  1. You are returned to the Print Preview window. Click Close Print Preview.
  2. You are returned to OP QIC window. Repeat the above steps for additional patient lists.
Version 14.10

Overview

This article will instruct how to export Meaningful Use QIC (MU Calculator) data to a Microsoft Excel file. In addition, for measures that include a patient list of Met and Not Met, you will be instructed on how to produce a PDF document. It is important that you save the MU Calculator data throughout all reporting years as evidence.

Note: The version of Excel used in this article may be different than the version used at your practice. Please consult Microsoft Excel documentation for importing XML in Excel if these directions differ from your current version.

Export data from QIC to Microsoft Excel

  1. Select Tools > QIC (MU Calculator) from the main menu.
  2. Select the desired report in the Report group field dropdown list. 
  3. Enter the reporting period date in the Date range fields.
  4. Select a provider from the Provider dropdown list.
  5. Select the All checkbox or choose the desired location from the Location dropdown list.
  6. Click the Refresh button.
  7. Once the report has completed calculating, click the XML button.
  8. Navigate to a folder, enter a File name, and click the Save button. 

Note: Click here for information on saving files from the Cloud.
  1. You are returned to OP QIC window. Click OK to close the Information window.
  2. Repeat the above steps above if additional reports are needed.
  3. After you have completed exporting all XML files, open Excel.
  4. Click the Data tab and click the dropdown arrow on From Other Sources.
  5. Select From XML Data Import.

  1. Navigate to the folder and select the XML.
  2. Click Open.
  3. The Import Data window opens. Click OK.
  4. You may use Microsoft Excel formatting to design the report. It is important to have columns R through Z visible, these are the required calculations.
  5. Click File > Save As. In the Save As window, name the document and navigate to the folder where the file will be saved. 
  6. Click Save button.
  7. Repeat Steps 12 through 19 for all files.

Print patient list to PDF

  1. Click the Tools > QIC (MU Calculator) from the main menu.
  2. Select the report from the Report group dropdown list.
  3. Enter the reporting period date in the Date range fields.
  4. Select a provider from the Provider dropdown list.
  5. Choose the location from the Location dropdown list or select the All checkbox.
  6. Click the Refresh button.
  7. Once the report has completed calculating, select a Measure in the grid and click the Patient List/Description tab.
  8. Expand the Performance Status: Met and the Performance Status: NOT Met groups.
  9. Click the Print List button. The Print Preview window appears.
  10. Click the Export to PDF button.

  1. The PDF Export Options window opens. Click OK.
  2. Navigate to a folder where you want to save the file, enter a File name, and click Save
Note: Click here for information on saving files from the Cloud.
  1. You are returned to the Print Preview window. Click Close Print Preview.
  2. You are returned to OP QIC window. Repeat the above steps for additional patient lists.