We are currently updating the OP Help Center content for the release of OP 14.19 or OP 19. OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

OP Database Exporter v1.0

Version 14.19

The OP Database Exporter v1.0 is not available in OP 19.

Version 14.10

About OP Database Exporter v1.0

Path: Tools Menu > Database Exporter (Keyboard Shortcut keys: [Alt][T][D][D])

The Database Exporter v1.0 downloads and exports data from the following datasets:

  • BILLING_CHRGS_LINKED_PAYMNTS
  • BILLING_PAYMNTS_LINKED_CHRGS
  • BILLING_RECEIPTS_FOR_DEP
  • BILLING_TRANSACTIONS

OP Database Exporter v1.0 Map

Number
SectionDescription

1

Dataset SelectionThe Dataset Selection field selects the dataset to download.  Datasets include:
  • BILLING_CHRGS_LINKED_PAYMNTS: Similar to Reimbursement Analysis. Shows daysheeted, fully paid/adjusted charge transactions only.
  • BILLING_PAYMNTS_LINKED_CHRGS: Shows daysheeted payments only. Each payment shows the CPT/charge that was paid.
  • BILLING_RECEIPTS_FOR_DEP: Similar to Receipts for Deposit tab in Billing Analysis. Daysheeted, payment transactions and credits collected. v1.
  • BILLING_TRANSACTIONS: Similar to Billing Transaction Analysis. Shows the complete patient account dataset. All daysheeted transactions.

2

Daysheet ID RangeThe Daysheet ID range sets the start and end daysheet ID range for the dataset results.  The date range cannot exceed 90 days.

3

Dataset Results gridThe Dataset Results grid displays the data for the selected dataset based on the start and end daysheet ID range.
4
Save CSV button
The Save CSV button exports the dataset result as a .csv file.

5

Run buttonThe Run button executes the download to display the dataset results.
Version 14.8

About OP Database Exporter v1.0

Path: Tools Menu > Database Exporter (Keyboard Shortcut keys: [Alt][T][D][D])

The Database Exporter v1.0 downloads and exports data from the following datasets:

  • BILLING_CHRGS_LINKED_PAYMNTS
  • BILLING_PAYMNTS_LINKED_CHRGS
  • BILLING_RECEIPTS_FOR_DEP
  • BILLING_TRANSACTIONS

OP Database Exporter v1.0 Map

Number
SectionDescription

1

Dataset SelectionThe Dataset Selection field selects the dataset to download.  Datasets include:
  • BILLING_CHRGS_LINKED_PAYMNTS: Similar to Reimbursement Analysis. Shows daysheeted, fully paid/adjusted charge transactions only.
  • BILLING_PAYMNTS_LINKED_CHRGS: Shows daysheeted payments only. Each payment shows the CPT/charge that was paid.
  • BILLING_RECEIPTS_FOR_DEP: Similar to Receipts for Deposit tab in Billing Analysis. Daysheeted, payment transactions and credits collected. v1.
  • BILLING_TRANSACTIONS: Similar to Billing Transaction Analysis. Shows the complete patient account dataset. All daysheeted transactions.

2

Daysheet ID RangeThe Daysheet ID range sets the start and end daysheet ID range for the dataset results.  The date range cannot exceed 90 days.

3

Dataset Results gridThe Dataset Results grid displays the data for the selected dataset based on the start and end daysheet ID range.
4
Save CSV button
The Save CSV button exports the dataset result as a .csv file.

5

Run buttonThe Run button executes the download to display the dataset results.