Reports FAQs

How do I put in a request for a customized report?

Please have the report name, patient examples for the report data, and the desired modifications available.  Be specific about the data to be added.  If possible, note the location in OP where this data can be found.  If you are simply looking for modifications to an existing OP Report (or something close to an existing report) there will most likely not be a charge for this.

If the report is based on a form (e.g. a state form), we would need a copy of that form.  We request that the report be as clear as possible.  If you have a PDF or Word document on which that form is based, please send that document to us.  Also, send a second copy of the form with example information filled in exactly where you would like that information entered.  Finally, submit an OP Report that is close to the desired report.

If this is a brand-new custom report, we need as much descriptive detail on the report that you can provide in order to determine the amount of work and cost to produce it.  Please mark the report with the following information (or any other notable particulars):

  • Criteria: This is the information would that you like to select each time you run the report (e.g. service date range, provider, patient ID)
  • Date should be the date of service.
  • Provider should be the PCP (not the Rendering provider)
  • The data columns that should be included (e.g. patient first name, patient last name, DOB, etc)
  • The summary lines that should be included (e.g. count of patients summarized by provider, count of CPT codes per week)
  • Header and footer information (e.g. practice name in header, date and page number in the footer) 
  • A mock up of the report.

If you would like a customized report, please contact our support team with the specific details of the desired report.

Support Email: support@officepracticum.com
Support Phone: 800-218-9916 x 2

Which report shows what vaccines were given to VFC patients for a specific date range?

The Grid Analysis of Immunization Records will show you a list of patients that have been given a particular vaccine. You are able to generate this report with the specified criteria available and further filter it to view the information you would like to print out or export to an Excel spreadsheet.

To print a list of patients who have had a particular vaccine:

  1. On the Menu Bar click Reports > Grid Analysis of Immunization Records. The VFC Immunization Analysis table will open.
  2. In the box, 1. Choose Criteria, enter the date range in which the vaccination was administered.
  1. Click the dropdown next to the Start and End date fields to select your date range.
  2. Select if you would like to see VFC lots numbers only, Non-VFC lot numbers, or All lot numbers.
  3. If you would like to calculate the dose #, check the box to do so. Please note: this will increase the retrieval time of the report.
  1. Locate 2. Update Grid, and click  to update your report.
  2. Your report will generate, and you will see the results in the bottom portion of the window. Here is a sample of what your report may look like:

  1. After your report is generated, you can click Print Grid to print the report or Export to export the report to Excel.
  • If you would like to only print one line item, select that line and check the print the highlighted item only box. Then, click Print Grid.

Selecting visible columns:

Once you have generated your report, you are able to group your report based on the column headers. You are also able to add or remove columns based on the information you would like to see. 

  1. Below the Choose Criteria box, there is a dark gray horizontal bar displaying a hierarchy of search parameters. To group by a particular column header, simply drag and drop the column header to the gray area.


  1. By clicking to select the visible columns, you are able to select what information you would like to see. To add columns, check the box next to the description of the column and to take away a column uncheck the respective box(es). 


Which report contains patient's names and addresses?

  1. Open OP Reports.
  2. Once you have logged in, open the Administration folder, then open the Patient Register Lists folder.
  3. Double-click the Patient Directory report.
  • You have the option of specifying the current status of the patient.  It defaults to include only 'Active' patients.  Change the text to select a different status, or select 'Show All Values' to include all patients in the database.
  1. Click OK to run the report.

Which report prints out all of my self-pay patients?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then the Patient Register Lists folder.
  3. Double-click the Patients Per InsCarrier Detailed report.
  4. In the search criteria, click the Ins Carrier Code drop down arrow, find Self-Pay, and click the Add to List button.
  5. Click OK to run the report.

Which report prints out of all my no show patients?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then the Schedule folder.
  3. Double-click the No Show Appointments report.
  4. Select the date range for No Shows.
  • For all dates, set the first date value back to a date before your practice started using Office Practicum.
  1. Click OK to run the report.

Which report calculates the amount of time between patient check-in and check-out?

  1. Open OP Reports, and log in. 
  2. Open the Administration Folder, then open the Schedule folder.
  3. Double-click the Time Spent in Office report.
  1. The Time Spent in Office report displays an average elapsed time for each provider by day.
  2. The Time Spent in Office Details report also displays the elapsed time for each patient.
  1. Set a date range on the Auto-Search pop-up.
  2. Click OK to run.

Which report generates return address labels?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then open the Labels folder.
  3. Right click Custom Address Label Sheet, and select Design.
  4. Follow the instructions included on the report to change the text of the return address label.
  5. Save and close the report.
  6. Double-click to run the report.  A full sheet of return address labels will generate.

Which report prints patient address labels for mass mailing?

  1. Open OP Reports, and log in.
  2. Open the Administration Folder, then open the Labels folder.
  3. Select an appropriate label report.
  1. The Family Address reports generate one address label per family (based on home phone number).  ChildLastName sets the addressee to the last name of the child. GuarantorLastName sets the addressee to the last name of the primary contact.
  2. Patient Address by Birth Month will generate one address label for each patient with a birthday in the specified month.  The Birth Month search field should be entered as a number.

Which report shows the total number of patients in my practice?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then open the Patient Register Lists folder.
  1. The last page of the Patient Directory report will show a count of all patients.
  2. The Patients by VFC Summary report will show a count of patients per VFC status.
  3. The Patients Per InsCarrier Summary report will show a count of patients per insurance carrier.
  4. In the Additional Reports sub-folder, the Patient Directory by Provider report shows a count of patients for each provider following the list of patients for that provider.

Which report shows all appointment types for a provider for specific dates?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then the Schedule folder.
  3. Double click the Appts by Provider report.
  4. Set the date range, and click OK.
  • This report prints a count of each appointment type for each provider within the date range.

Which report calculates revenue for a certain provider in a certain date range?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, the Accounting folder, then open the Revenue folder.
  3. Double-click the desired provider accounting summary report.
  • Billing Provider Accounting Summary shows the totals for each billing provider.
  • Rend Provider Accounting Summary shows the totals for each rendering provider.
  • Service Provider Accounting Summary shows the totals for each service provider.
  1. Set the desired search criteria and click OK.

Which report shows all changes made in the system by an employee?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then the System Administration folder.
  3. Double-click the Audit Trail report.
  4. Set the desired search criteria.
  • 'Tablename' refers to the database table.  This should be checked to show all values.

Which report shows the number of children vaccinated in addition to number of shots given?

  1. Go to Reports > Grid Analysis of Immunization Records.
  2. Enter the vaccination date range.
  3. Choose which lots: VFC, Non-VFC, or All lot numbers to view.
  4. You can sort and view by dragging columns to top of grid, i.e., Patient Name, Lot # etc.
  5. Columns can be added or removed from view by selecting the grid line icon the the far left of the columns an checking or unchecking the appropriate boxes.
  6. The report will show you the vaccines listed by patient and then which vaccines each child was given.

Which report calculates all charges by provider or insurance carrier?

  1. Go to Reports > Billing Transaction Analysis.
  2. Add the Ins. Carrier column to view, and drag it to the gray area.
  3. Click the filter icon in the top of the Ins. Carrier header and check the insurances you would like to see (or ALL if you want to see totals from all carriers).
  4. Set your date range and make a reference date selection.
  5. Click Refresh Grid.
  6. This report will show all charges (both patient and insurance), payments and adjustments.
  7. To search by Provider instead of insurance carrier, perform the same steps above except drag the Rendering/ Billing/ Service or Supervising Provider column into the gray space.

Which report shows how much patients have paid out of pocket in one year?

  1. Open OP Reports, and log in.
  2. Open the Administration folder, then the Accounting folder and choose the Patient Accounts folder.
  3. Double-click the Total Patient Payments report.
  4. On the first tab, type the patient number, or the home phone number to find total payments for a family.
  5. Set the date range on the Current_Transactions,  Patient_Credit_Account, and Archive_Transactions tabs then click OK.
  6. The report will generate a list of all monies a patient has paid to the practice within the specified date range.  The deposit source column will describe the method of payment.

Which report generates a facility activity report?

  1. Go to Reports > Billing Transaction Analysis.
  2. Enter the date range and reference date type you would like to use.
  3. Add the LINE32 Other Facility ID column to view, and drag it to the gray area.
  4. For a facility report, check mark the box for LINE32 Other Facility ID. This will allow a facility column to appear in your report.

Which report generates a patient recall list for a preventive exam?

  1. Go to Reports > Demographic Analysis/Recall.
  2. Enter visit dates.  Check Active patients only and Show future appts or Exclude patients with appts, if desired.
  3. Click the Search button to generate the list.
  4. Click the Care Plan Recall tab.
  5. Select Preventive Encounter from the Recall item drop down list.
  6. Click the Search button to generate the list.
  7. Click Export XLS to save the list to an excel spreadsheet, Print Letters to print recall letters and address labels for the patients, or Print Grid to print the table.

Which report generates a list of patients with a specific diagnosis?

A list of patients with a DXCode in the 'DX 1' position can be generated using the report on the Reports menu.  However, a comprehensive DXCode report is available in OP Reports.

  1. Navigate and log into OP Reports: Tools > OP Reports. 
  2. Open the Administration folder, then the Medical subfolder.
  3. Double-click PatientsWithDXCode report.
  4. In the DX tab, enter the diagnosis code you are searching for.
  5. In the Physical tab, enter the date range you would like to search, and click OK.
Note: Because of the way the data is generated, there is a possibility that a patient may appear on the list more than once.  However, there is a column that signifies a duplicate on the report.  DX Code Duplicate denotes a patient has been listed previously in the specific DX Code group.  Report Duplicate denotes that a patient has been listed previously somewhere on the report.  Despite the duplicate listings, the patient counts are accurate.


Why am I unable to see payment data when I sort the Billing Transaction Analysis by CPT code?

CPT codes 1 and 2 are used to represent payments. When sorting by CPT, the payment codes are excluded and those columns will be blank. If you would like to sort by CPT code the Reimbursement Analysis report would work better.


Why is the patient demographic information blank when I try to print a school form?

The patient MUST have a Well Exam note entered into the system in order for the patient demographic information to pull onto the form. All School/Camp forms were built from the physical table in OP Reports designer.  Once the patient has a Well Exam entered, even if it is simply an interval history, then all information will be carried over properly.

Why are some immunizations missing from a school form?

The school forms have limited fields. For example, if all MMR's are given as separate components they may not all fit on the report.

To print the complete vaccine record for the patient:

  1. Go to [F8] Patient Chart.
  2. Click on the Immunizations tab.
  3. Click on the Complete List tab.
  4. Use the enable column to the left of the column header to disable any missing columns or remove any columns that are not needed.
  5. Click the printer icon to print the report and attach to the school form. 

Why can't I print my new report in Office Practicum?

If you've downloaded your new Report but are unable to print it from were you expect in Office Practicum, it is most likely saved in the wrong folder in OP Reports.  To resolve this problem, you can simply move the folder to the correct place in OP Reports.

  1. Open OP Reports, and log in.
  2. Locate the report you just installed.  (If it didn't install to the right folder, it is most likely in the main 'All Folders' folder.
  3. Drag and drop it to the appropriate folder.
  4. See Running OP Reports from Office Practicum for a list of the OP Report folders that correspond with different areas in Office Practicum.

Why are the current weights and heights not printing on school forms?

If there is a discrepancy with the heights and weights printing on the school forms, review the vital signs entries again:

  1. Open the [F8] Patient Chart.
  2. Click the Vitals/Growth tab, then click the Growth Measurements tab.
  3. Click Recalculate All button.

How do I save the Demographic Analysis and Recall report in Excel format?

  1. Click the Export button after generating the recall list.
  2. Browse to the location you would like to save the list.
  3. Set the Save As Type to the desired format (xls or cvs).
  4. Set the file name, then click the Save button.

Why don't my reports show all revenue billed?

All billing reports are based on archived data/claims. Claims are archived when you process the Daysheet. If your reports do not include all revenue billed, process the daysheet then rerun the report.

How do I save reports to my computer?

You can use the Print to File function in OP Reports to convert reports to other formats.  Most commonly, the Print to File function will be used to save reports as a PDF file or an Excel Sheet.

Note: When converting to another format, some data may be lost.  PDF is the only format that is guaranteed to keep all information.
  1. Open and log into OP Reports.
  2. Select and run the report that you would wish to export.
  3. Once the report has opened in a Print Preview window, click the Print icon button in the upper-left corner of the window.
  4. Check the Print to File checkbox at the bottom of the 'Print' settings pop-up window.
  5. Click the Type dropdown arrow and select the desired output format from the dropdown menu.
  6. Click the [...] (ellipses) icon button located next to 'Where:' and select the folder where you would like to save the file on your computer.
For Cloud clients: To set a save file location, select Network > TS Client > Users > 'user's name' > Choose location to save file.
  1. In the 'File Name' textbox, type a title for the file, then click Save.
  2. Click the OK button on the print window.  Instead of the task being sent to your printer, a Setup window will appear.
  3. Set any additional preferences on the Setup window, and click OK.
  4. Your report has now been converted and saved to the location you specified.

How do I change which diagnostic tests show up on a School-Camp Form?

Scenario: A school form is showing different names for hearing (stereopsis) and vision (VAT 20/32) screens which the practice has added to its 'In House' test list. The school form only recognizes the screens when they are called "Vision and Hearing".

To add a new test:

  1. On the top menu bar click Utilities > Manage Clinical Features > Diagnostic Test Setup.
  2. Click on the School Form Test Mappings tab.
  3. Click the Activate button in the upper left corner.
  4. If you wish to add a vision screen, highlight Vision screen in the left column.
  5. In the right column, scroll down and select the diagnostic test you wish to add to the camp from under the Vision Screen heading. In this scenario, you would highlight VAT 20/32 in the right column.
  6. Add the test to the assigned category. In this case, we used Vision Tests by clicking the Add Highlighted Test to List button at the top of the right column. Now the VAT 20/32 test will show up in the middle column. We did the same with the Stereopsis test under the Hearing Category.
  7. When you choose the hearing screen or vision screen in the left column, you will see the tests we added to these categories in the middle column with their LOINC code and the Test Name.
  8. The test is now added to the School Form.
  9. Click Exit to close.
Note: It is important to make sure that you get all of the possible LOINC coded tests into the School Form list. If you find multiple tests in the right column, add them all using the Add Highlighted Test to List button. It is okay to have tests that you may not actually use. Also confirm that all diagnostic tests have an appropriately associated LOINC code: use the Utility to Update LOINC Codes in the Diagnostic Test Result Table by selecting the Utilities | System Admin | Synchronize LOINC Codes | Menu option.

How do I change the text in a letter?

  1. Go to OP Reports, and log in.
  2. Select the letter, right click and select Design.
  3. Create a copy of the report by clicking save as before editing.  (This is a safety measure since some errors may be difficult to undo.)
  4. Find the field you wish to edit.
  • The text of a label can be changed by clicking on it, and editing the text in the Set Value textbox on the edit toolbar.
  • To change the text of a variable, right click on the variable and select Calculations.
  1. Change the desired text.  Remember- all text in a variable needs to be between apostrophe symbols.

NOTE: If you are not familiar with OP Reports, please contact Office Practicum Support for assistance.


How do I change the report heading?

  1. Open the Staff Directory (Utilities > Manage Practice > Staff/Provider Directory).
  2. Click on the Practice Info tab.
  3. In the Report heading line, type the information you would like to see as your report heading (usually practice name, address).
  • The phone number will be automatically pulled to the second line of the header.

Why isn't my signature readable in a report?

Sometimes a signature is not readable when you run a report.  The signature appears illegible, dark, or as black box.  This can be corrected in the Office Practicum Report Builder for the desired report.  You will need to perform the following steps for each report where the signature is not readable.  


To make the signature readable on a report:

  1. Select Tools > OP Reports from the main menu.  The OP Reports window will appear.

  1. Locate the Referral (Referral) report, Encounter Letter Report (Enc_Referral_Letter), Well Referral Letter (Well_Referral_Letter), and any other report that requires the signature to be readable.


  1. Right-click on the report with the signature and select Design.  The Office Practicum Report Builder will open.

  1. Locate the Graphic Location on the report where the signature would be located (usually at the bottom of the report).

  1. Click the Graphic indication.  The Graphic image properties will appear on the left side of the window.
  2. Deselect the Transparent checkbox.

  1. Select File > Save to save the changes in the report.
  2. Close the Office Practicum Report Builder.
  3. Run the desired report.  The signature will be readable.

What is the RCM Performance Report?

Currently, this feature is not fully implemented. 

How can I pull a report showing all lab requisitions for a date range?

To pull a report showing all lab requisitions for a specific date range, follow these steps:

  1. Click the Sched button on the Smart Toolbar.
  2. Click the Diag Tests tab.
  3. Click the Review Date Range tab.
  4. Enter a Start date and End Date.
  5. Click the Refresh button.

You can customize the view of this grid by Grouping Data, Filtering Data, and Adding, Removing, or Reordering Columns.



How can I pull a report showing all referrals?

Overview

There are two options to consider when wanting to pull a report showing all referrals. The first is to create a report using Event Chronology. The second is to run an SQL using Database Viewer. 

Create Event Chronology Report

  1. Click the Chron button on the Smart Toolbar.
  2. Click the Edit button located to the right of the Report Criteria field. The Report Criteria window will open.
  1. Click the Insert Record button  to add a new report.
  2. In the Report Group Name field, enter a name for your report. For example, "All Referrals". 
  3. Enter a note (optional).
  4. Click the Post Editbutton to save.
  5. With the new report name highlighted, click the Report Sections tab in the lower section of the window.
  6. Click the Available to add tab.
  7. Locate the Report Section called Referrals, and click the corresponding checkbox.

  1. Click the Post Edit button to save.
  2. Close the Report Criteria window.
  1. Complete the following criteria:
  • Patient(s): All
  • Report Criteria: Select the report you created in the steps above.
  • Report Dates: Select the appropriate option from All, Latest number of months, or enter a specific date range.
  • Click Search.

Run SQL in Database Viewer

Click here for an SQL that will show total referrals including tracking entries and response. 

As an alternative to the options above, if you are contracted to have the PCMH bundle which includes the QIC entitlement, you may use the QIC Calculator to gather a list of all referrals.
  1. Click Tools on the main menu bar.
  2. Select QIC (MU Calculator).
  3. Select the PCMH Custom tab.
  4. Enter the desired date range
  5. Select the All providers checkbox.
  6. Select the CC06 tab on the left hand side of the window.
  7. Click the Refresh button to produce results.
  8. Group the data by Specialty or Provider using the respective radio buttons.

When Will the Updated New York State School Health Examination Form Be Available?

Gail Schonfeld, MD, FAAP (NY State AAP Advocate for Changing the School Form) and Susan Kressly, MD, FAAP (Medical Director, OP) have written an open letter addressing updated New York State School Examination form. Click here to read their detailed communication discussing this issue.



How do I print batch letters?

Printing letters for reasons such as:

  • Accounts in collections
  • New office location
  • Birthdays

This can be accomplished using Print Letters. The Print Letters option is available from the Demographic Analysis/Recall Reports window (Reports > Demographic Analysis and Recall).

You must have a General Letter template saved to print batch letters. For additional information on how to create a General Letter template click here.

Once the report criteria is defined:

  1. Click the Print Letters button. 
  2. Choose the letter template from the Choose a Message window.
  3. Click the ellipse button to choose the letter signer. 
  4. Click OK.

  1. Select Recall_Letter from the Located in OP Reports window.
  2. Click OK.

Why do my Reimbursement Analysis and Billing Transaction Analysis Reports show different totals?

The Reimbursement Analysis Report reflects only Charge transactions. Payment and Adjustment information found in this report is shown as a summarized total. For this reason, this report should not be used for Accounting purposes. 

The Billing Transaction Analysis Report does reflect Charges, Payments, and Adjustments for the specified date range. As long as the Charges, Payments, and Adjustments were daysheeted in that same date range, this report is suitable to reference for Accounting purposes.