We are currently updating the OP Help Center content for the release of OP 14.19 or OP 19. OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

Running the QIC

Version 14.19
The information in this article is used for Meaningful Use Stage 2 (2018 and prior years). The information should NOT be used for Promoting Interoperability (formerly MU Stage 3, attestation years 2019 and after). If you need information for Promoting Interoperability, select from the links below.
  • Run QIC and determine baseline.
  • Run in Provider Mode
  • Run in Practice Mode for an overall view of the practice progress
  • Decide on the reporting period
  • Share results with staff
  • Provide strategies for measures not yet met

  1. Running QIC in Provider Mode.
  • Tools > QIC (MU Calculator) 


  1. Description of the measure and calculation
  • Select the measure on the Results Grid tab.
  • Click the Patient List / Description tab.


Not all measures are based on unique patients/visits. For some measures, you will not see a patient list but can see the description of how the measures is calculated.

Other Resources

Version 14.10
The information in this article is used for Meaningful Use Stage 2 (2018 and prior years). The information should NOT be used for Promoting Interoperability (formerly MU Stage 3). If you need information for Promoting Interoperability, select from the links below.
  • Run QIC and determine baseline.
  • Run in Provider Mode
  • Run in Practice Mode for an overall view of the practice progress
  • Decide on the reporting period
  • Share results with staff
  • Provide strategies for measures not yet met

  1. Running QIC in Provider Mode.
  • Tools > QIC (MU Calculator) 


  1. Description of the measure and calculation
  • Select the measure on the Results Grid tab.
  • Click the Patient List / Description tab.


Not all measures are based on unique patients/visits. For some measures, you will not see a patient list but can see the description of how the measures is calculated.

Other Resources