We are currently updating the OP Help Center content for the release of OP 14.19 or OP 19. OP 19 is a member of the certified OP 14 family of products (official version is 14.19.1), which you may see in your software (such as in Help > About) and in the Help Center tabs labeled 14.19. You may also notice that the version number in content and videos may not match the version of your software, and some procedural content may not match the workflow in your software. We appreciate your patience and understanding as we make these enhancements.

Why do I receive an error when I search for a Unique Device Identifier (UDI)?

The UDI that was searched was not valid or does not exist in the GUDID (Global Unique Device Identifier Database). Please re-check the UDI (Unique Device Identifier) which can be found on the Implantable Device packaging under or near the barcode. You must type the entire string of characters including the parentheses. 

If you are still receiving an error, please visit the following website: https://accessgudid.nlm.nih.gov/ to search for the Implantable Device using the UDI. If the Implantable Device you are looking for cannot be found after the search, then it is not included in the GUDID and cannot be added to OP. If you did find the Implantable Device, then please contact OP Support for further assistance.